Instalar Avant Windows Navigator

29 04 2008

Iniciamos editando sources.list

sudo gedit /etc/apt/sources.list

Agregamos dos repositorios los ponemos al final del archivo

deb http://ppa.launchpad.net/awn-testing/ubuntu hardy main
deb-src http://ppa.launchpad.net/awn-testing/ubuntu hardy main

Actualizamos e instalamos AWN
$ sudo apt-get update
$ sudo apt-get install awn-manager-trunk awn-extras-applets-trunk

cuando termine de instalar vamos a Aplicaciones>Accesorios>Avant Windows Navigator

para que se active cuando iniciamos nuestro pc o laptop, vamos a Aplicaciones>Preferencias>Sesiones
damos click en añadir y nos muestra tres opciones Nombre, orden y comentario.

Nombre : AWN
Orden o Comando: avant-window-navigator
Comentario: comentario que prefieran

por ultimo aceptamos y cerramos.

Anuncios

Acciones

Information

6 responses

29 04 2008
tosch

esta super

2 05 2008
pipo

Gracias men!!!

12 05 2008
davd

Gracias, he estado mucho tiempo tratando de isntalarla con todo y applets en hardy, y hasta ahora lo logre-1!!

13 05 2008
Gab00

Leyendo lista de paquetes… Hecho
Creando árbol de dependencias
Leyendo la información de estado… Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
awn-extras-applets-trunk: Depende: libawn0-trunk (>= 0.3.0) pero no va a instalarse
Depende: libcairo2 (>= 1.6.0) pero 1.4.10-1ubuntu4.4 va a ser instalado
Depende: libglib2.0-0 (>= 2.16.0) pero 2.14.1-1ubuntu1 va a ser instalado
Depende: libgnome-desktop-2 (>= 1:2.22) pero 1:2.20.1-0ubuntu1 va a ser instalado
Depende: liborbit2 (>= 1:2.14.10) pero 1:2.14.9-0ubuntu1 va a ser instalado
Depende: libpango1.0-0 (>= 1.20.1) pero 1.18.3-0ubuntu1 va a ser instalado
Depende: libtrackerclient0 (>= 0.6.6) pero 0.6.3-0ubuntu3 va a ser instalado
Depende: libwebkit-1.0-1 pero no va a instalarse
awn-manager-trunk: Depende: avant-window-navigator-trunk (>= 0.2) pero no va a instalarse
Depende: python-awn-trunk pero no va a instalarse
Depende: python-central (>= 0.6.5) pero 0.5.15ubuntu2 va a ser instalado
E: Paquetes rotos

me sale eso
que puedo hacer o que pasa?
gracias

29 06 2008
sp3i

gracias me funciono de lo mas bien 😉

18 01 2009
elioth

Gracias demasiado bueno esta viva el software libre

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s




A %d blogueros les gusta esto: